Announcement

Collapse
No announcement yet.

GateWorld Forum Software Upgrade! (Questions & Requests)

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Originally posted by canadianfolk View Post
    Are they different somehow? Do I need to resubscribe to each one?
    I didn't have to re-subscribe to already existing subscriptions. Maybe they've been dormant too long.
    Heightmeyer's Lemming -- still the coolest Lemming of the forum
    Proper Stargate Rewatch -- season 10 of SG-1

    Comment


      Some of them maybe, but for sure some have new posts every day, so I don't think it's that.
      I didn't post in the new one I subscribed to, or any of the others, but the new one showed, so don't think it's that.

      Comment


        Originally posted by canadianfolk View Post
        Some of them maybe, but for sure some have new posts every day, so I don't think it's that.
        I didn't post in the new one I subscribed to, or any of the others, but the new one showed, so don't think it's that.
        Mmm... *is stumped* ...
        Heightmeyer's Lemming -- still the coolest Lemming of the forum
        Proper Stargate Rewatch -- season 10 of SG-1

        Comment


          Just a question... I haven't been logged in ... in a lonnnnnnnnnng while, so with the new forum changes means old info in our profiles (messages, PMs, etc.) are completely wiped out?

          Comment


            Originally posted by SGalisa View Post
            Just a question... I haven't been logged in ... in a lonnnnnnnnnng while, so with the new forum changes means old info in our profiles (messages, PMs, etc.) are completely wiped out?
            There has been an issue of messages gone missing for myself and other users...for other things I can personally not say anything of the info I provided is missing

            Comment


              Previously, I wrote: (on May 15, 2021, at 10:44 AM)
              "Just a question... I haven't been logged in ... in a lonnnnnnnnnng while, so with the new forum changes means old info in our profiles (messages, PMs, etc.) are completely wiped out?"

              Originally posted by DarkenLycht View Post

              There has been an issue of messages gone missing for myself and other users...for other things I can personally not say anything of the info I provided is missing
              Thank you. I found my missing Inbox, etc. Just didn't dig far enough into the "message center". I took a quick looksee, and looks like its all there... just as I left it.

              Comment


                I have a question about post counts. I've been posting in the Stargate Fandom section but my posts aren't counting. It's not in the off topic section of the Commissary.

                Comment


                  Hi there!
                  We've noticed the forum count lags then plays catch up.

                  Right now,the forum is showing your post count as 6206.Has the tally updated correctly since you posted in here?

                  Not sure if the OT Chat posts count or not lately.I'll ask Darren to check it all out again.

                  Edit: My own latest post should show as 27049,but displays as 27048.



                  The place to "Gate" to during Outages for updates and info:

                  Comment


                    Still showing 6203 even after I disable adblocker

                    Comment


                      Adblockers don't affect our post counts.


                      Oddly,if I look at our post count whilst logged out of the forum I see yours as 6203.Others' posts/thread page counts are off as well.



                      ScifigirlSG.Current post count..JPG

                      That's what I see ^ while in the thread and logged in.Hopefully Darren and Greg will be able to sort this out.

                      In the meantime,try CTRL + F5 and if that doesn't show you the correct number of posts,clear your cache,cookies and browser.
                      The place to "Gate" to during Outages for updates and info:

                      Comment


                        I haven't been on in quite awhile. Hello everyone.

                        Anyway, for some reason, the page keeps refreshing and reloading on its own and it's making it difficult to read anything or click on anything because the page keeps moving. I don't know if this is related to the up-grade or just something unrelated on my end, but it's really annoying me and quite difficult to do anything. I'm hoping this is the right place to post this. But apologies if this is not.
                        sigpic
                        He’s the moon when I’m lost in darkness, and warmth when I shiver in cold

                        Comment


                          Welcome back!

                          That sounds like an akward issue. Unfortunately the first time too... It might be something on your end, but perhaps the mods will know more.
                          Heightmeyer's Lemming -- still the coolest Lemming of the forum
                          Proper Stargate Rewatch -- season 10 of SG-1

                          Comment


                            Ok, no worries. Oddly though, it doesn't seem to do it when I'm logged out. It's fine, but then as soon as I login, boom. It's going hinky.

                            ETA: Fingers crossed, I've just come on and it's not doing it....
                            Last edited by Jay Halstead; September 11, 2021, 02:54 PM.
                            sigpic
                            He’s the moon when I’m lost in darkness, and warmth when I shiver in cold

                            Comment

                            Working...
                            X