Announcement

Collapse
No announcement yet.

Problems with a GateWorld Ad? - Provide Ad DETAILS

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Oh, I didn't know... and I always set everything to not remember when I'm on a public computer (even my work-laptop has to forget everything).

    Okay, no worries then. Thanks.
    Heightmeyer's Lemming -- still the coolest Lemming of the forum
    Proper Stargate Rewatch -- season 10 of SG-1

    Comment


      Y'welcome!
      The place to "Gate" to during Outages for updates and info:

      Comment


        Having a lot of problems with an ad auto-opening and playing for the past few days above the banner, it is a dreamworks ad for "escape into a world of wonder"
        Anyone else?
        sigpic
        ALL THANKS TO THE WONDERFUL CREATOR OF THIS SIG GO TO R.I.G.
        A lie is just a truth that hasn't gone through conversion therapy yet
        The truth isn't the truth

        Comment


          When I type my login name and my password to the forum, then it doesn't cover the characters with stars and it always swallows it as a first failed attempt. Then a new window shows up, where I can log in as usual. Has anyone else noticed this glitch? Just I was worried my browser was hacked or something.
          "I was hoping for another day. Looks like we just got a whole lot more than that. Let's not waste it."

          "Never underestimate your audience. They're generally sensitive, intelligent people who respond positively to quality entertainment."

          "Individual science fiction stories may seem as trivial as ever to the blinder critics and philosophers of today, but the core of science fiction, its essence, has become crucial to our salvation, if we are to be saved at all."

          Comment


            Originally posted by Platschu View Post
            When I type my login name and my password to the forum, then it doesn't cover the characters with stars and it always swallows it as a first failed attempt. Then a new window shows up, where I can log in as usual. Has anyone else noticed this glitch? Just I was worried my browser was hacked or something.
            The exact same thing happens to me. I'm glad that I'm not the only one.
            “Crowley: the angel who did not so much fall as saunter vaguely downwards”

            Comment


              Originally posted by Platschu View Post
              When I type my login name and my password to the forum, then it doesn't cover the characters with stars and it always swallows it as a first failed attempt. Then a new window shows up, where I can log in as usual. Has anyone else noticed this glitch? Just I was worried my browser was hacked or something.
              Originally posted by geekywraith View Post
              The exact same thing happens to me. I'm glad that I'm not the only one.
              Hola!

              Just answered in Ask the Mods: Link
              I don't think this problem is ad-related.I remember this glitch happening years ago,but I can't remember whether it was a coding problem or a browser fail.
              Hopefully Darren/Greg will find out for sure!
              The place to "Gate" to during Outages for updates and info:

              Comment


                I very been getting a lot of pop ups on GW the past few days. Even a few minutes ago when I clicked this thread from the Forum Help folder I was redirected to this ad

                http://ad.t78.net/20180918/index.php...7e9c202b29566#
                Originally posted by aretood2
                Jelgate is right

                Comment


                  I've seen this ad, too -- I'll contact our advertising network and see if we can get it squashed.

                  ~Darren

                  Comment


                    I'm seeing all kinds of ads from PayPal to Sprint. Avast online security has stopped working. Will have to search for another ad blocker for Windows 10 on the desktop.

                    Comment


                      After I made a post, I was redirected to a site warning about flash being out of date. I didn't click on anything expect the back button to get back to Gateworld. While I was trying to get a screen cap of the urls, I accidentally hit the forward button and that time it said something about Windows 7. I just hit the back button to get back to Gateworld. I don't know if this is the same one Jelgate mentioned.

                      Here is an image of the urls from my Chrome history:
                      GateworldIssue1.JPG

                      I did run Malwarebytes and it picked up anything which is good.

                      Signs by Scifan and me. | My Forum - Planet TV Role Play | My Fan Fiction | My Mini City - Rygel City

                      Comment


                        Got another redirect while I was on main forum page to the link below

                        http://bsw.4398.com/xy2/index.php?pu...e50ab52df4898a
                        Originally posted by aretood2
                        Jelgate is right

                        Comment


                          There is this super annoying ad that appears in the lower right hand corner. It doesn't appear on the forum at all just all the pages that start with www.gateworld.net like news articles, the main page and the Omnipedia, for example. Now I only turn AdBlock Plus on when there is a super annoying ad that is outside the chosen designated areas for ads and then I turn back to disabled, when that ad has run its course, to let ads in chosen designated areas do there thing. This ad even appears when AdBlock Plus is enabled. I know this because I went to turn it to enabled for a short time, some months ago, and realized I had forgot to disable it after the last super annoying ad. Since there was no point in me doing my usual thing with super annoying ads, I turned it back to disabled. Now I don't know if this is a Chrome, Gateworld or Gateworld in Chrome issue and I'm not sure if it happens in other browsers, but I thought would finally mention this ad.

                          GateworldAdProblem1-1.JPG
                          Last edited by planet_tv; May 3, 2019, 09:54 AM.

                          Signs by Scifan and me. | My Forum - Planet TV Role Play | My Fan Fiction | My Mini City - Rygel City

                          Comment


                            That's not an ad, so much as a video that will start autoplaying whenever you switch to a different page.

                            I find it highly annoying but at least it's muted and you can click it away and it will stay away until you go to a different page.

                            If you want it gone, you'll have to tell adblock plus what you want to block on the page (and I just tested it, and it won't make a reappearance on any page when you do):

                            (I have a Dutch menu so err... I'm winging it with the translations)

                            Go to Adblock Plus and choose to block an ad on this page. A pop-up will appear which will ask you to point the ad you want to block out by clicking on it, then it will ask you to move a bar to make it as invisible as you want it, and it will tell you what tag you just blocked from displaying. Hit the block button several times until you've made it through all the steps and you'll be scotfree.
                            Heightmeyer's Lemming -- still the coolest Lemming of the forum
                            Proper Stargate Rewatch -- season 10 of SG-1

                            Comment


                              Originally posted by Falcon Horus View Post
                              That's not an ad, so much as a video that will start autoplaying whenever you switch to a different page.

                              I find it highly annoying but at least it's muted and you can click it away and it will stay away until you go to a different page.

                              If you want it gone, you'll have to tell adblock plus what you want to block on the page (and I just tested it, and it won't make a reappearance on any page when you do):

                              (I have a Dutch menu so err... I'm winging it with the translations)

                              Go to Adblock Plus and choose to block an ad on this page. A pop-up will appear which will ask you to point the ad you want to block out by clicking on it, then it will ask you to move a bar to make it as invisible as you want it, and it will tell you what tag you just blocked from displaying. Hit the block button several times until you've made it through all the steps and you'll be scotfree.
                              Thanks for the reply. I did try what you suggested but Adblock Plus 3.5 has no block an ad on this page only block element, so the block an ad option must be with Adblock or another version of Adblock Plus. What I did end up doing was was to add two custom filters, one whitelisted only the forum, @@||forum.gateworld.net$document , and the other, ||cdn.playwire.com , blocked the video. When the video has run its course I will disable Adblock Plus on the main page.
                              Last edited by planet_tv; May 4, 2019, 03:57 AM.

                              Signs by Scifan and me. | My Forum - Planet TV Role Play | My Fan Fiction | My Mini City - Rygel City

                              Comment


                                Originally posted by planet_tv View Post
                                Thanks for the reply. I did try what you suggested but Adblock Plus 3.5 has no block an ad on this page only block element, so the block an ad option must be with Adblock or another version of Adblock Plus.
                                Ah yes... it's Adblock -- sorry. Though I also have Adblock Plus, so I just didn't look to closely at which program I was opening.
                                Heightmeyer's Lemming -- still the coolest Lemming of the forum
                                Proper Stargate Rewatch -- season 10 of SG-1

                                Comment

                                Working...
                                X