Announcement

Collapse
No announcement yet.

Ask the Moderators

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bagpuss
    replied
    Gotcha and thanks to you both!
    In the "post reply" options I see the same thing you do.Taken a cap to send Darren.


    New glitch: tried to view the last page - and the link dumped me onto pages posted to from 2012.

    **If any Member is trying and failing to access threads,profiles etc and can't get a post through to this thread or the one for the VB5 upgrade then drop a pm to me or Sky ,or e-mail Darren at the webmaster-at-gateworld-dot-net addy.**

    If possible give us the thread link you tried to follow or a cap.

    Leave a comment:


  • ScifigirlSG
    replied
    I see what you're talking. On my screen it shows a broken picture Jack and next imoji is Teal'c

    Leave a comment:


  • planet_tv
    replied
    I'm talking about the Jack smilie that is also used as a post icon. It's the one above these and before this . All other Jack smilies are fine.

    Leave a comment:


  • Bagpuss
    replied
    Could this be a browser hiccup? Do those show up as ok when you view this post?

    Leave a comment:


  • planet_tv
    replied
    I just wanted to mention that the regular Jack O'Neill smilie appears to be broken, as it just shows a broken image and the smilie code for it.

    Leave a comment:


  • Kilgharrah
    replied
    So there's something that has been bothering me for a while and I thought we'd lose it in the update. It's those video ads at the top of each page that travel with you throughout the page.
    I never had a problem with ads, but video ads take too much of the page and not to mention they use up my mobile data.
    so please do something about that.
    Thank you.

    Leave a comment:


  • Darren
    replied
    We really only have one or two active groups, so the vast majority of members won't be affected. But I thought it fair to at least give people a heads up.

    Leave a comment:


  • ScifigirlSG
    replied
    I unfollowed groups long ago so not bothered by their removal.

    Leave a comment:


  • Princess Awinita
    replied
    About the groups reomval announcement: I went through my own groups and personally I would like them removed. None of them have seen action and even if they did, those threads are long gone in the software update. So removing them, for me, is perfectly fine

    NOTE: there was nowhere else to post this so I figured post in here to let you know: I'm fine with it

    Leave a comment:


  • Princess Awinita
    replied
    Originally posted by Darren View Post
    Not sure what page you are referring to. Was this from a link in Notifications? Did it have the generic vBulletin skin?

    I've seen this once so far and have no idea why it happens. I couldn't get the behavior to repeat.
    1 Yes
    2 Also yes

    Its gone now so you must have done something, I can post like normal in the thread too

    Leave a comment:


  • Darren
    replied
    Not sure what page you are referring to. Was this from a link in Notifications? Did it have the generic vBulletin skin?

    I've seen this once so far and have no idea why it happens. I couldn't get the behavior to repeat.

    Leave a comment:


  • Princess Awinita
    replied
    Darren I too just got hit with that page that everyone else just Pmed to you. Only in my case I was able to backtrack, go to the thread itself, then to the last page. Going right to the newest post landed me at the "You do not have permission to view this page, if you shoul,d pelase contact your administrator" But again after backtracking and going directly to the thread itself, it worked fine.

    Thread in question is the Artwork for All thread in offtopic chatter

    Leave a comment:


  • Kilgharrah
    replied
    Darren working fine now. Thanks!

    Leave a comment:


  • Britta
    replied
    WandaVision looks fine.

    Leave a comment:


  • Darren
    replied
    OK, folks with that error and no reply box on WandaVision episode threads, please refresh the page.

    If these settings work I'll reset all the other show forums.

    Leave a comment:

Working...
X