Page 729 of 732 FirstFirst ... 229629679719726727728729730731732 LastLast
Results 14,561 to 14,580 of 14633
  1. #14561
    Air Force Chief of Staff Falcon Horus's Avatar
    Member Since
    May 2004
    Location
    Atlantis
    Posts
    35,329

    Default Re: Ask the Moderators

    Quote Originally Posted by Annoyed View Post
    You're still youngn's.
    Probably true...
    Heightmeyer's Lemming -- still the coolest Lemming of the forum
    Proper Stargate Rewatch -- season 9 of SG-1
    First time watching Star Trek: The Adventures of Captain Kirk and his Trusted Sidekick, Mr. Spock

  2. #14562
    Major General planet_tv's Avatar
    Member Since
    Apr 2005
    Location
    Writing Stargate Atlantis fan fiction.
    Posts
    13,045

    Default Re: Ask the Moderators

    I have slight issue with logging in. Now I usually keep myself logged in to GateWorld but the times I do need to log back in I encounter a problem. The area where you log in the words user name and password should disappear automatically, when you click in the text boxes to type in log in info, but they don't and when I type in my password it's visible and not dots like it should be be. When I do hit the log in button, it does take me to a page where I can log in with no problem. I'm using Chrome and I did check in an incognito window where the problem was still there. I also checked Firefox 56 (I have my reasons for not updating) and the problem was there too. Oddly enough I tried IE 11 and the problem was not there.


    Signs by Scifan and me. | My Forum - Planet TV Role Play | My Fan Fiction | My Mini City - Rygel City

  3. #14563
    Nox Envoy
    (Moderator)
    Bagpuss's Avatar
    Member Since
    May 2004
    Location
    UK
    Posts
    26,987

    Default Re: Ask the Moderators

    That issue has been around for quite a while now.Those log in problems are mainly FF related,though I sometimes hit the glitch on Chrome as well.

    I suppose the best general advice is to swap browsers around and see what works best...and hope the glitch gets fixed soon.

  4. #14564
    Lieutenant Colonel Az'ryel's Avatar
    Member Since
    Nov 2012
    Location
    between the dark and the light
    Posts
    4,350

    Default Re: Ask the Moderators

    Quote Originally Posted by planet_tv View Post
    I have slight issue with logging in. Now I usually keep myself logged in to GateWorld but the times I do need to log back in I encounter a problem. The area where you log in the words user name and password should disappear automatically, when you click in the text boxes to type in log in info, but they don't and when I type in my password it's visible and not dots like it should be be. When I do hit the log in button, it does take me to a page where I can log in with no problem. I'm using Chrome and I did check in an incognito window where the problem was still there. I also checked Firefox 56 (I have my reasons for not updating) and the problem was there too. Oddly enough I tried IE 11 and the problem was not there.
    I have that problem, too at times but I avoid it by clicking on a user's name and click on view profile. Taken to a page to log in, I can do so normally, while I could not using the quick-log in area on the top right

  5. #14565
    Nox Envoy
    (Moderator)
    Bagpuss's Avatar
    Member Since
    May 2004
    Location
    UK
    Posts
    26,987

    Default Re: Ask the Moderators

    All I do is go to the top right ,click Log in and fill out the little panel that gives us 5 attempts to log-in.

    (Click the Remember me box to stay logged in!)

  6. #14566
    Major General planet_tv's Avatar
    Member Since
    Apr 2005
    Location
    Writing Stargate Atlantis fan fiction.
    Posts
    13,045

    Default Re: Ask the Moderators

    I didn't know it was a issue that has been around for a while so thanks for that and to those who have given work arounds. The 5 attempts page is normally what I use when I have to log back in after the times I accidentally delete the cookie for the forum with Click&Clean in Chrome.


    Signs by Scifan and me. | My Forum - Planet TV Role Play | My Fan Fiction | My Mini City - Rygel City

  7. #14567
    Colonel ScifigirlSG's Avatar
    Member Since
    May 2004
    Location
    Arizona
    Posts
    6,170

    Default Re: Ask the Moderators

    Many thanks to Baggie for changing dates of conventions due to COVID19.

  8. #14568
    Nox Envoy
    (Moderator)
    Bagpuss's Avatar
    Member Since
    May 2004
    Location
    UK
    Posts
    26,987

    Default Re: Ask the Moderators

    You're very welcome!

    Planning to send all the new details to Darren to update the Conventions section on the Homepage once my e-mailer quits playing around.

  9. #14569
    Colonel Gatefan1976's Avatar
    Member Since
    Jun 2010
    Location
    Smashing skulls!!
    Posts
    5,582

    Default Re: Ask the Moderators

    Has there been a easing of restrictions on greening people lately?
    I know I have been greening people who one might assume are my, err "natural enemies" much more often lately but it still strikes me as a tad strange.
    ALL THANKS TO THE WONDERFUL CREATOR OF THIS SIG GO TO R.I.G.
    A lie is just a truth that hasn't gone through conversion therapy yet
    The truth isn't the truth

  10. #14570
    Nox Envoy
    (Moderator)
    Bagpuss's Avatar
    Member Since
    May 2004
    Location
    UK
    Posts
    26,987

    Default Re: Ask the Moderators

    No change.Maybe you'd "spread the green" around and it's freed up your choice.

    (I think you have to green something like 10-15 posts to do that,but I remember reading that somewhere a LONG time ago.)

  11. #14571
    Nox Envoy
    (Moderator)
    Bagpuss's Avatar
    Member Since
    May 2004
    Location
    UK
    Posts
    26,987

    Default Re: Ask the Moderators

    A heads-up regarding the Maintenance and other v recent downtimes.

    Basically,Greg's been working on some forum /other glitches and other links and code stuff.

    He already knows about the strange symbols that have been appearing in some posts (UT-8 characters) so there's no need to worry if your punctuation in posts looks strange!
    In theory it seems to mostly affect those of us on iPhones/iPads etc though if it's happening on other devices,let us know and give us a link if you can.

    Multiquote: known issue.

    Subs/pm e-notifications not going through.Known issue.The "Report" feature is working ok though if any of you think we missed a report,pm me or Skydiver.

    Apologies for the disruption,but it'll all be fixed as soon as possible.

  12. #14572
    Lieutenant Colonel Az'ryel's Avatar
    Member Since
    Nov 2012
    Location
    between the dark and the light
    Posts
    4,350

    Default Re: Ask the Moderators

    Sadly for me, since the maintenance, the forum takes like twice as long to load as before as well as the redirecting does not work on each log in

  13. #14573
    Colonel Gatefan1976's Avatar
    Member Since
    Jun 2010
    Location
    Smashing skulls!!
    Posts
    5,582

    Default Re: Ask the Moderators

    Quote Originally Posted by Bagpuss View Post
    No change.Maybe you'd "spread the green" around and it's freed up your choice.

    (I think you have to green something like 10-15 posts to do that,but I remember reading that somewhere a LONG time ago.)
    I don't think so, I tend to "stick in my lane" for the most part and deal with the same people. Just curious but thanks for the answer as always Baggie
    ALL THANKS TO THE WONDERFUL CREATOR OF THIS SIG GO TO R.I.G.
    A lie is just a truth that hasn't gone through conversion therapy yet
    The truth isn't the truth

  14. #14574
    Nox Envoy
    (Moderator)
    Bagpuss's Avatar
    Member Since
    May 2004
    Location
    UK
    Posts
    26,987

    Default Re: Ask the Moderators

    Quote Originally Posted by Az'ryel View Post
    Sadly for me, since the maintenance, the forum takes like twice as long to load as before as well as the redirecting does not work on each log in
    Check you've got the latest version of your browser,and see if you have any updates from microsoft run in the background that haven't been installed yet.
    (Both Chrome and MS updated today for me at about 5 am BST.)

    Also check you've got a decent internet signal from your IP and run a test.
    I like this one: Speedtest by Ookla but there are other sites you might prefer to try.

    Another thought: are you finding it slower to load pic/art - heavy threads? If a hosting site is having a server overload, it can then slow our threads too.

  15. #14575
    Nox Envoy
    (Moderator)
    Bagpuss's Avatar
    Member Since
    May 2004
    Location
    UK
    Posts
    26,987

    Default Re: Ask the Moderators

    Quote Originally Posted by Gatefan1976 View Post
    I don't think so, I tend to "stick in my lane" for the most part and deal with the same people. Just curious but thanks for the answer as always Baggie
    You're welcome,GF!

  16. #14576
    Major Annoyed's Avatar
    Member Since
    Dec 2014
    Location
    The People's Republic of New York
    Posts
    2,978

    Default Re: Ask the Moderators

    Quote Originally Posted by Bagpuss View Post
    Check you've got the latest version of your browser,and see if you have any updates from microsoft run in the background that haven't been installed yet.
    (Both Chrome and MS updated today for me at about 5 am BST.)

    Also check you've got a decent internet signal from your IP and run a test.
    I like this one: Speedtest by Ookla but there are other sites you might prefer to try.

    Another thought: are you finding it slower to load pic/art - heavy threads? If a hosting site is having a server overload, it can then slow our threads too.
    The 'net itself has been sluggish since the CV shutdowns began; more people home using it.
    "It may seem pointless but small talk is a vital dating skill. It helps to establish a rapport with your companion."
    - Starship Voyager's Holographic Doctor
    "Perhaps there's something to be said for assimilation after all."
    - Former Borg Seven of Nine

  17. #14577
    Lieutenant Colonel Az'ryel's Avatar
    Member Since
    Nov 2012
    Location
    between the dark and the light
    Posts
    4,350

    Default Re: Ask the Moderators

    Quote Originally Posted by Bagpuss View Post
    Check you've got the latest version of your browser,and see if you have any updates from microsoft run in the background that haven't been installed yet.
    (Both Chrome and MS updated today for me at about 5 am BST.)

    Also check you've got a decent internet signal from your IP and run a test.
    I like this one: Speedtest by Ookla but there are other sites you might prefer to try.

    Another thought: are you finding it slower to load pic/art - heavy threads? If a hosting site is having a server overload, it can then slow our threads too.
    Thank you, seems all normal again today even if I have not changed anything nor had any trouble with my connection before..very strange but as long as it works again I guess all is well and has been just a bug

  18. #14578
    Air Force Chief of Staff Falcon Horus's Avatar
    Member Since
    May 2004
    Location
    Atlantis
    Posts
    35,329

    Default Re: Ask the Moderators

    Quote Originally Posted by Annoyed View Post
    The 'net itself has been sluggish since the CV shutdowns began; more people home using it.
    Our network operators have been upping the speed since the CV start... even made sure we all have extra in order to make working from home a breeze.

    ***

    I have no issues with the forum after the update.
    Heightmeyer's Lemming -- still the coolest Lemming of the forum
    Proper Stargate Rewatch -- season 9 of SG-1
    First time watching Star Trek: The Adventures of Captain Kirk and his Trusted Sidekick, Mr. Spock

  19. #14579
    Colonel ScifigirlSG's Avatar
    Member Since
    May 2004
    Location
    Arizona
    Posts
    6,170

    Default Re: Ask the Moderators

    I tried to change my profile photo, but when I uploaded the newer photo, it was turned sideways. Will that uploader be changed? I reloaded the original photo I had, and there was no problem there.


    I created an avatar from a avatar creator and it uploaded ok.
    Last edited by ScifigirlSG; June 4th, 2020 at 01:58 PM.

  20. #14580
    Captain Kilgharrah's Avatar
    Member Since
    Mar 2011
    Location
    OMG, I think I'm lost. HELP!!!!
    Posts
    1,573

    Default Re: Ask the Moderators

    Good day to y'all
    What's going on with the email system?
    I keep getting emails for old replies on threads I follow. These replies are days or up to a month old.

Page 729 of 732 FirstFirst ... 229629679719726727728729730731732 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •