Page 728 of 732 FirstFirst ... 228628678718725726727728729730731 ... LastLast
Results 14,541 to 14,560 of 14633
  1. #14541
    Major Annoyed's Avatar
    Member Since
    Dec 2014
    Location
    The People's Republic of New York
    Posts
    2,978

    Default Re: Ask the Moderators

    Quote Originally Posted by Alan View Post
    Hi mods,

    I haven't had the issues Gatefan is describing about but want to quote it as I don't want you to miss the question because of my post about something I've noticed which is really only a minor thing by comparison. What I have noticed is that the GW clock seems to be falling ever so slightly behind the Microsoft clock and I just wanted to let you guys know early so you can keep an eye on it just in case it starts to fall further behind as it has done before.

    Thanks guys!
    What do you mean by "Microsoft clock"? The time on your windows machine?

    Windows syncs itself to NTP time servers operated by microsoft. However, there are many NTP servers you can choose to sync to in Windows' clock settings. There are a few options offered, but you can also manually enter whatever you want. For example, I operate an NTP server as part of my head end machine, and all computers in the house sync to that.
    "It may seem pointless but small talk is a vital dating skill. It helps to establish a rapport with your companion."
    - Starship Voyager's Holographic Doctor
    "Perhaps there's something to be said for assimilation after all."
    - Former Borg Seven of Nine

  2. #14542
    Nox Envoy
    (Moderator)
    Bagpuss's Avatar
    Member Since
    May 2004
    Location
    UK
    Posts
    26,987

    Default Re: Ask the Moderators

    Quote Originally Posted by Gatefan1976 View Post
    I can't screencap this issue, but I'm wondering if anyone else is having issues with the "buttons" for things like top and inbox?
    Recently whenever I hit those buttons the screen immediately drops to the bottom rather than going where directed. Anyone else having this issue?
    Cheers!
    Nobody else reported this yet.Is this still happening?
    Have you checked through your Chrome/Firefox settings etc for the latest updates?

    Quote Originally Posted by Alan View Post
    Hi mods,

    I haven't had the issues Gatefan is describing about but want to quote it as I don't want you to miss the question because of my post about something I've noticed which is really only a minor thing by comparison. What I have noticed is that the GW clock seems to be falling ever so slightly behind the Microsoft clock and I just wanted to let you guys know early so you can keep an eye on it just in case it starts to fall further behind as it has done before.

    Thanks guys!
    Ty,Alan!


    Quote Originally Posted by Annoyed View Post
    What do you mean by "Microsoft clock"? The time on your windows machine?

    Windows syncs itself to NTP time servers operated by microsoft. However, there are many NTP servers you can choose to sync to in Windows' clock settings. There are a few options offered, but you can also manually enter whatever you want. For example, I operate an NTP server as part of my head end machine, and all computers in the house sync to that.
    He's referring to the time displayed on the Forum.It sometimes needs to be reset by our SysAdmin once it lags beyond a minute or two.

  3. #14543
    Major Annoyed's Avatar
    Member Since
    Dec 2014
    Location
    The People's Republic of New York
    Posts
    2,978

    Default Re: Ask the Moderators

    Quote Originally Posted by Bagpuss View Post
    Nobody else reported this yet.Is this still happening?
    Have you checked through your Chrome/Firefox settings etc for the latest updates?


    Ty,Alan!



    He's referring to the time displayed on the Forum.It sometimes needs to be reset by our SysAdmin once it lags beyond a minute or two.
    Ah, then maybe the machine the board runs on needs new NTP servers.
    "It may seem pointless but small talk is a vital dating skill. It helps to establish a rapport with your companion."
    - Starship Voyager's Holographic Doctor
    "Perhaps there's something to be said for assimilation after all."
    - Former Borg Seven of Nine

  4. #14544
    Colonel Gatefan1976's Avatar
    Member Since
    Jun 2010
    Location
    Smashing skulls!!
    Posts
    5,580

    Default Re: Ask the Moderators

    Quote Originally Posted by Bagpuss View Post
    Nobody else reported this yet.Is this still happening?
    Have you checked through your Chrome/Firefox settings etc for the latest updates?
    Actually, it happened after the latest updates
    As of me getting home from work, it has stopped, so if Greg did anything on the back end, it worked

    EDIT ( two hours later): just tripped again. I have no clue what it is causing it. Annoyed might well be right in it being a timing issue, or possibly even a load issue (I don't know enough to say) I may have played with net since it was born (when it was a university ANSI system), but I know jack crap about the "back end" aspects, and nor will I pretend to know about them. I mean, I did some back end BASIC programming back in the day, but programming is nothing like that now, there is no comparison anymore.
    Last edited by Gatefan1976; April 8th, 2020 at 04:52 AM.
    ALL THANKS TO THE WONDERFUL CREATOR OF THIS SIG GO TO R.I.G.
    A lie is just a truth that hasn't gone through conversion therapy yet
    The truth isn't the truth

  5. #14545
    Nox Envoy
    (Moderator)
    Bagpuss's Avatar
    Member Since
    May 2004
    Location
    UK
    Posts
    26,987

    Default Re: Ask the Moderators

    Quote Originally Posted by Gatefan1976 View Post
    I can't screencap this issue, but I'm wondering if anyone else is having issues with the "buttons" for things like top and inbox?
    Recently whenever I hit those buttons the screen immediately drops to the bottom rather than going where directed. Anyone else having this issue?
    Cheers!
    Quote Originally Posted by Bagpuss View Post
    Nobody else reported this yet.Is this still happening?
    Have you checked through your Chrome/Firefox settings etc for the latest updates?
    Quote Originally Posted by Gatefan1976 View Post
    Actually, it happened after the latest updates
    As of me getting home from work, it has stopped, so if Greg did anything on the back end, it worked

    EDIT ( two hours later): just tripped again. I have no clue what it is causing it. Annoyed might well be right in it being a timing issue, or possibly even a load issue (I don't know enough to say) I may have played with net since it was born (when it was a university ANSI system), but I know jack crap about the "back end" aspects, and nor will I pretend to know about them. I mean, I did some back end BASIC programming back in the day, but programming is nothing like that now, there is no comparison anymore.
    Nothing here should be blocking the buttons,or slamming you down the page when you try to use the top or other control buttons.The last time I had something similar happen,it was because an ad was trying to load past my adblocker and it skewed everything for a while.

    I've sent the details you posted to Darren and Sky to see if they can advise on a way to fix this, or to refer it to Greg.

    Tests to try out while you wait:
    Click if you can on any notifications for messages.

    Option 2:
    go into your control panel and general settings -> switch on Pm notifications where it says "Email Notification of New Private Messages: Receive Email Notification of new Private Messages" - save -> send yourself a pm -> find the link in the e-mail when it arrives - click it and you should then be taken directly to your PM Inbox.
    (Keep the notification and delete the extra pms.)

    Hopefully there won't be any need for you to have to do all that!

  6. #14546
    Site Admin GateWorld's Avatar
    Member Since
    Apr 2004
    Posts
    4,108

    Default Re: Ask the Moderators

    Sounds like the sort of error that might be caused by a script failing to load properly. This is usually browser-specific, and often caused by browser extensions or other such gremlins.

    I'd recommend that you open an Incognito tab (or whatever it might be called in your browser if you don't use Chrome) and login to the forum there. This will run a default instance of your browser without any extensions. If the problem goes away, you can test your extensions by disabling them one at a time and reloading the forum page (in your normal tab).

    If the problem persists in an Incognito window, try a different browser. If it happens in a different browser ... then we might have a vBulletin problem on our hands! Report back, if you would be so kind, as to what browser(s) you are using and anything you discover.

    Thanks!

    ~Darren

  7. #14547
    Colonel Gatefan1976's Avatar
    Member Since
    Jun 2010
    Location
    Smashing skulls!!
    Posts
    5,580

    Default Re: Ask the Moderators

    Quote Originally Posted by GateWorld View Post
    Sounds like the sort of error that might be caused by a script failing to load properly. This is usually browser-specific, and often caused by browser extensions or other such gremlins.

    I'd recommend that you open an Incognito tab (or whatever it might be called in your browser if you don't use Chrome) and login to the forum there. This will run a default instance of your browser without any extensions. If the problem goes away, you can test your extensions by disabling them one at a time and reloading the forum page (in your normal tab).

    If the problem persists in an Incognito window, try a different browser. If it happens in a different browser ... then we might have a vBulletin problem on our hands! Report back, if you would be so kind, as to what browser(s) you are using and anything you discover.

    Thanks!

    ~Darren
    Thanks Darren!!
    ALL THANKS TO THE WONDERFUL CREATOR OF THIS SIG GO TO R.I.G.
    A lie is just a truth that hasn't gone through conversion therapy yet
    The truth isn't the truth

  8. #14548
    Lieutenant Colonel Az'ryel's Avatar
    Member Since
    Nov 2012
    Location
    between the dark and the light
    Posts
    4,350

    Default Re: Ask the Moderators

    Well, I do not know if this is a matter you can help me with but I thought I would let you know here anyway.

    I had no PC and tried to log in here on my tablet. Despite being able to log in to all other sites, Safari each time would produce an "incorrect password" fail. I even had the forum send me a new one because I thought I had forgotten mine somehow but even with the new PW the same error happened. I went through all Safari's settings that could have caused that thing, but neither thing I changed would make a difference..I also tried Chrome but there it was the same, sadly

    Back on a PC and Chrome, login in worked at the first try

    Just wanted to let you know about that, it's nice t be back again
    Last edited by Az'ryel; April 21st, 2020 at 09:46 AM. Reason: corrected spelling

  9. #14549
    Chief Master Sergeant
    Member Since
    Dec 2018
    Location
    USA
    Posts
    171

    Default Re: Ask the Moderators

    Quote Originally Posted by Az'ryel View Post
    Well, I do not know if this is a matter you can help me with but I thought I would let you know here anyway.

    I had no PC and tried to log in here on my tablet. Despite being able to look in to all other sites, Safari each time would produce an "incorrect password" fail. I even had the forum send me a new one because I thought I had forgotten mine somehow but even with the new PW the same error happened. I went through all Safari's settings that could have caused that thing, but neither thing I changed would make a difference..I also tried Chrome but there it was the same, sadly

    Back on a PC and Chrome, login in worked at the first try

    Just wanted to let you know about that, it's nice t be back again
    i know this doesn't help you, but maybe help mods figure it out?? idk

    but when i first signed up i had google (on chrome) save my user and pass as i do for every site i go to

    GW would not let me in although i checked keep me signed in ,etc

    i came tithe site and tried signing in manually.. no luck

    even now, the only way i can get in is by using a saved 2yr old notification email from Gw, and clicking the link to here in that email

  10. #14550
    Major Annoyed's Avatar
    Member Since
    Dec 2014
    Location
    The People's Republic of New York
    Posts
    2,978

    Default Re: Ask the Moderators

    Quote Originally Posted by magi877 View Post
    i know this doesn't help you, but maybe help mods figure it out?? idk

    but when i first signed up i had google (on chrome) save my user and pass as i do for every site i go to

    GW would not let me in although i checked keep me signed in ,etc

    i came tithe site and tried signing in manually.. no luck

    even now, the only way i can get in is by using a saved 2yr old notification email from Gw, and clicking the link to here in that email
    You running any ad blocking or script blocking extensions? You have to allow some things for niceties to work.
    "It may seem pointless but small talk is a vital dating skill. It helps to establish a rapport with your companion."
    - Starship Voyager's Holographic Doctor
    "Perhaps there's something to be said for assimilation after all."
    - Former Borg Seven of Nine

  11. #14551
    Chief Master Sergeant
    Member Since
    Dec 2018
    Location
    USA
    Posts
    171

    Default Re: Ask the Moderators

    Quote Originally Posted by Annoyed View Post
    You running any ad blocking or script blocking extensions? You have to allow some things for niceties to work.
    no

    this is the only site-forum, banks, news, utilities, etc that does this

    i have grown accustomed to it.. i mean its been two years, so

  12. #14552
    Lieutenant Colonel Az'ryel's Avatar
    Member Since
    Nov 2012
    Location
    between the dark and the light
    Posts
    4,350

    Default Re: Ask the Moderators

    Quote Originally Posted by magi877 View Post
    i know this doesn't help you, but maybe help mods figure it out?? idk

    but when i first signed up i had google (on chrome) save my user and pass as i do for every site i go to

    GW would not let me in although i checked keep me signed in ,etc

    i came tithe site and tried signing in manually.. no luck

    even now, the only way i can get in is by using a saved 2yr old notification email from Gw, and clicking the link to here in that email
    Thank you, I do not save any PWs actually on my tablet, neither in Chrome nor Safari, but it would make me mad if I had your issue

    Quote Originally Posted by Annoyed View Post
    You running any ad blocking or script blocking extensions? You have to allow some things for niceties to work.
    This was actually what I thought, it was an adblocker or script causing my problem, but sadly no

    Maybe my tablet just does not like Stargate...

  13. #14553
    Melts into the Man's Gaze OneillTwo"LL"s's Avatar
    Member Since
    Jan 2005
    Location
    Queen Two"LL"s,the Prov of AlexO,country RDA
    Posts
    42,299

    Default Re: Ask the Moderators

    Hello Moderators..

    Its been great coming here and posting those years I was around, but now have moved on to other things.

    I would like to delete my account OneillTwo"LL"s

    Please email me when you have.

    Thanks
    Richard Dean Anderson is proof that God loves us and wants us to be happy!!

    Hawaii-Five-O-Heat-Wave-Thunk-thread-of-hotness

  14. #14554
    Air Force Chief of Staff Falcon Horus's Avatar
    Member Since
    May 2004
    Location
    Atlantis
    Posts
    35,328

    Default Re: Ask the Moderators

    Quote Originally Posted by OneillTwo"LL"s View Post
    Hello Moderators..

    Its been great coming here and posting those years I was around, but now have moved on to other things.

    I would like to delete my account OneillTwo"LL"s

    Please email me when you have.

    Thanks
    Just a wild guess, but I don't think they delete accounts.
    Though, on second thought, they can make them that you no longer have access to it, or something...

    It would disrupt entire conversations and threads if parts of it were missing.
    Dude, you have 42,000 posts -- that's a lot of posts... ...that's an entire archive!

    Even accounts of people who have long since passed away or were banned, or disappeared on the horizon, are still "active" -- by which I mean, they are (obviously) inactive but still here, as part of the community.
    Heightmeyer's Lemming -- still the coolest Lemming of the forum
    Proper Stargate Rewatch -- season 9 of SG-1
    First time watching Star Trek: The Adventures of Captain Kirk and his Trusted Sidekick, Mr. Spock

  15. #14555
    Lieutenant Colonel SaraBahama's Avatar
    Member Since
    May 2011
    Location
    Watching SG-1's six
    Posts
    3,643

    Default Re: Ask the Moderators

    I just wanted to thank all the mods for hanging in there with this site. You are the real MVPs.
    I'm not here as much as I was back in 2011, but I still pop in to visit, and still love it. When I look at some of the dates, I realize this has been a 15+ year commitment. Thank you from the bottom of my heart.

    Stay safe, guys.

    sig by Ikorni

    "When Colonel Maybourne and yourself were stranded off world, Major Carter felt a similar sense of frustration. She despaired at the thought of never seeing you again." ~Teal'c
    "I didn't leave,because I'd have rather died myself,than lose Carter." ~Jack O'Neill


    SaraBahama FanFic; AO3

  16. #14556
    Nox Envoy
    (Moderator)
    Bagpuss's Avatar
    Member Since
    May 2004
    Location
    UK
    Posts
    26,987

    Default Re: Ask the Moderators

    For those of you having trouble logging in: if you know for sure that it's not a script error or an ad /adblock causing the problem,and you've already checked to make sure your device (phone,padd,comp) are all running on the most recent (or customised) addons,plugins and apps and checked your linux/microsoft etc - take a look at your firewalls and security.

    Mightn't be a bad idea to file the problem with your browser help people too or take a look through their help pages to see if anything's obsolete or not supported any longer.

    Example: Firefox users can take a look at this link and see if it helps Refresh Firefox - reset add-ons and settings

  17. #14557
    Nox Envoy
    (Moderator)
    Bagpuss's Avatar
    Member Since
    May 2004
    Location
    UK
    Posts
    26,987

    Default Re: Ask the Moderators

    Quote Originally Posted by OneillTwo"LL"s View Post
    Hello Moderators..

    Its been great coming here and posting those years I was around, but now have moved on to other things.

    I would like to delete my account OneillTwo"LL"s

    Please email me when you have.

    Thanks
    Hi ON2LLs!
    We can't delete your account.Falcon covered some of the reasons why...but I've mailed you.
    After I hear back,we can help you close down your account.

    Quote Originally Posted by Forum FAQ
    How can I delete or close my account?
    If you've decided that you need to leave the forum, we are sorry to see you go! There is no need to do anything to close your account -- just visit the My Controls panel and unsubscribe from threads to avoid receiving further notices. If you are sure you will never want to return and access the account again, you can also scramble your password to a random string of characters and then log out. This effectively locks the account.

    We do not delete accounts from the database, since our forum software would then reset all of your posts to "Guest" and wreak havoc on current and past discussions.


    If you want to change your username rather than deleting a new account, just send a private message to moderators Skydiver or Bagpuss instead. They can do a one-time username change for you, so you don't have to start over with a new account.

  18. #14558
    Nox Envoy
    (Moderator)
    Bagpuss's Avatar
    Member Since
    May 2004
    Location
    UK
    Posts
    26,987

    Default Re: Ask the Moderators

    Quote Originally Posted by SaraBahama View Post
    I just wanted to thank all the mods for hanging in there with this site. You are the real MVPs.
    I'm not here as much as I was back in 2011, but I still pop in to visit, and still love it. When I look at some of the dates, I realize this has been a 15+ year commitment. Thank you from the bottom of my heart.

    Stay safe, guys.
    Thanks Sara!

    Been a while eh? about 20 years now,counting the early days of Starguide and Delphi Forums.I joined at the near end of Delphi GW and it feels like yesterday sometimes - and at other times a lifetime ago,lol.
    You stay safe too!

    To all : from the staff with love and respect - stay safe ,healthy, and stress free as much as possible!

  19. #14559
    Air Force Chief of Staff Falcon Horus's Avatar
    Member Since
    May 2004
    Location
    Atlantis
    Posts
    35,328

    Default Re: Ask the Moderators

    Quote Originally Posted by Bagpuss View Post
    ...about 20 years now...
    Back when we were wee youngin's... *giggles*
    Heightmeyer's Lemming -- still the coolest Lemming of the forum
    Proper Stargate Rewatch -- season 9 of SG-1
    First time watching Star Trek: The Adventures of Captain Kirk and his Trusted Sidekick, Mr. Spock

  20. #14560
    Major Annoyed's Avatar
    Member Since
    Dec 2014
    Location
    The People's Republic of New York
    Posts
    2,978

    Default Re: Ask the Moderators

    Quote Originally Posted by Falcon Horus View Post
    Back when we were wee youngin's... *giggles*
    You're still youngn's.
    "It may seem pointless but small talk is a vital dating skill. It helps to establish a rapport with your companion."
    - Starship Voyager's Holographic Doctor
    "Perhaps there's something to be said for assimilation after all."
    - Former Borg Seven of Nine

Page 728 of 732 FirstFirst ... 228628678718725726727728729730731 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •