PDA

View Full Version : Problems with SGA Season 2 box set?



caty
June 12th, 2007, 01:48 PM
I just tried to watch soem eps of the Season 2 box set I had ordered from Amazon.com..

The sound doesn't work on all of the discs. All I get is background sound. I tried the French audio and it works. So it's just the English.

But on all the DVDs at once?

Has anyone else had the same problem??

Ugly Pig
June 12th, 2007, 02:58 PM
Extremely odd. The only thing I can think of is that it would have to be a problem with your setup somehow. What is your sound setup? Do you have your DVD player hooked into a surround or stereo setup? Do you just use your TV? How is it connected?

HirogenGater
June 12th, 2007, 06:18 PM
Is it the R1 version? That's the version I have and every episode played fine with my set.

caty
June 13th, 2007, 03:50 AM
Yep, it's R1...

It can't be my set up, every other DVD works. The Season 1 box set that is also R1 works fine... And the French audio works fine. I just don't get the English audio, just background sounds.

My DVD player is codefree and every other R1 NTSC DVD works fine - and I have a lot. So I doubt that's the problem... :(

Maltrancko
June 13th, 2007, 04:43 AM
the two channel you are hearing is the surround or back speakers, you will need a 5.1ch dvd player and 5.1ch surround sound and have it playing in 5.1ch mode, i have experienced this problem with my customers many times and it is nothing wrong with the dvds...

Ugly Pig
June 13th, 2007, 09:38 AM
It can't be my set up, every other DVD works.

Well, it can't be the DVDs, because then everyone else would be having the same problem. Can you give some details about your setup?

sueKay
June 13th, 2007, 09:40 AM
I have a problem with my s2 R2 dvds from the boxset - the menus don't work and the menu graphics and adverts are in a random order.

Ugly Pig
June 13th, 2007, 01:41 PM
I have a problem with my s2 R2 dvds from the boxset - the menus don't work and the menu graphics and adverts are in a random order.

What is it that doesn't work about it? What happens if you try to use the menus? What do you mean by "random order"? Are all the discs affected?

sueKay
June 13th, 2007, 01:45 PM
the first two...

If I start up the other three it works as normal...the other ones I get the adverts, then the adverts in a random order, then the copyright notice, then normally a scene menu for the first episode, then the copyright notice again, then it goes back to the start of the disk, I go through the adverts again and it jumps on to the first chapter of the first episode.

It's pretty bizarre...isn't it.

caty
June 13th, 2007, 02:38 PM
Well, I just randomly changed the setting of my DVD player and guess what happened? They work fine now...

I'm not normally that stupid with technology, but the fact that every other DVD worked just threw me off :D
Thanks for your help anyway...

Suekay, I hope your problem resolves itself, too!

caty
June 13th, 2007, 02:40 PM
the two channel you are hearing is the surround or back speakers, you will need a 5.1ch dvd player and 5.1ch surround sound and have it playing in 5.1ch mode, i have experienced this problem with my customers many times and it is nothing wrong with the dvds...

Actually, it was set to 5.1 and I had to change it to 2 channel...

Ugly Pig
June 17th, 2007, 02:23 AM
It's pretty bizarre...isn't it.

I'll say. I have no idea what the problem could be in this case.:S