Results 1 to 6 of 6

Thread: Youtube- "Movie not loaded"

  1. #1
    Colonel
    Member Since
    Nov 2007
    Location
    Oakville, Ontario Canada
    Posts
    5,653

    Earth Symbol Youtube- "Movie not loaded"

    YouTube videos will not load for me. I get a black rectangle with no buttons under it, and it would even give that little orb that shows you how far along into the vid you are. It works fine in FireFox, but not with my normal browser, and that's the one I use most often. When I right click on the black rectangle, it says "Movie not Loaded."

    I looked around and I read that if you write "https" in the address bar, it'll fix it, but you have to do that for every vid, and I don't want to, plus but I get a silly security window every time I change pages or ask for a video.

    Any ideas?

  2. #2
    Nox Envoy
    (Moderator)
    Bagpuss's Avatar
    Member Since
    May 2004
    Location
    UK
    Posts
    24,509

    Default Re: Youtube- "Movie not loaded"

    I caught the same weirdness using the latest FireFox earlier ,Rocky.

    All I did was clear the cache cookies and browser and do a reboot.Works fine now.

    In laymanspeak : Yt threw a hissy.
    The places to "Gate" to during Outages for updates and info :

  3. #3
    Colonel
    Member Since
    Nov 2007
    Location
    Oakville, Ontario Canada
    Posts
    5,653

    Sam Re: Youtube- "Movie not loaded"

    Quote Originally Posted by Bagpuss View Post
    I caught the same weirdness using the latest FireFox earlier ,Rocky.

    All I did was clear the cache cookies and browser and do a reboot.Works fine now.

    In laymanspeak : Yt threw a hissy.

    Thanks, but, um, how do I do that?

  4. #4
    Nox Envoy
    (Moderator)
    Bagpuss's Avatar
    Member Since
    May 2004
    Location
    UK
    Posts
    24,509

    Default Re: Youtube- "Movie not loaded"

    Depends on which OS and Browser you use.

    Try the simplest method first : shut down your computer ,restart everything from scratch ,then go to YT and reload whatever you couldn't access earlier.
    Last edited by Bagpuss; March 16th, 2011 at 04:24 PM. Reason: Typo zatting...
    The places to "Gate" to during Outages for updates and info :

  5. #5
    Brigadier General Thunderstorm's Avatar
    Member Since
    Oct 2005
    Location
    Walking in a Cardinal Wonderland
    Posts
    8,072

    Default Re: Youtube- "Movie not loaded"

    Quote Originally Posted by Rocky89 View Post
    Thanks, but, um, how do I do that?
    Unfortunately all browsers are different so you need to specify what you are using (and version if you know it)

  6. #6
    Brigadier General planet_tv's Avatar
    Member Since
    Apr 2005
    Location
    Just about ready to do a Quantum Leap rewatch
    Posts
    8,079

    Default Re: Youtube- "Movie not loaded"

    You can try using CCleaner, a free program. It will clean up all of the cookies, cache, etc for all the browsers on your PC as well as other things such as the recycle bin. If you run it when a browser is open it will let you know it can't clean the cookies, etc. when it's open with the expectation of IE it will clean that if even if it's open. It even has a registry cleaner and you can try running that too to see if it helps. There's no need to back up the registry when you fix the selected issues unless you want to.
    Last edited by planet_tv; March 17th, 2011 at 12:23 AM.

    Signs by Scifan and me. | MY Website - Planet TV | My Sanctuary RPG | My Stargate SG-1 & SGA RPG |
    My Mini City - Rygel City

Similar Threads

  1. Replies: 6
    Last Post: November 26th, 2010, 03:12 PM
  2. Replies: 4
    Last Post: January 26th, 2007, 08:35 AM
  3. Replies: 15
    Last Post: December 5th, 2006, 04:20 PM
  4. Replies: 33
    Last Post: December 5th, 2006, 03:22 PM
  5. Replies: 38
    Last Post: July 28th, 2006, 04:40 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •